В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
hromovaysoydwfz
hromovaysoydwfz
19.07.2021 19:15 •  Информатика

Написать программу, которая по требованию распечатывает любой из столбиков таблицы умножения.

Ответ:
0katushka0
0katushka0
13.06.2020 09:57

var
  i, n: integer;
begin
  readln(n);
  for i := 1 to 10 do begin
    writeln(n,' x ', i, ' = ', n*i);
  end;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?