В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Agetnor
Agetnor
15.04.2022 18:15 •  Информатика

Информатика (pascal): написать программу для след : найти среднюю температуру, если кол-во n дней, когда t > =5. вывести да или нет

Ответ:
kot1810
kot1810
13.06.2020 09:25

Uses crt;

const N=30;

var a:array[1..N] of integer;

  t,sum:integer; 

begin

clrscr;

sum:=0;

  for t:=1 to N do

begin

    read(a[i]);

sum:=sum+a[i];

if (a[i]>=5) then begin  writeln('Да'); end

else writeln('Нет');

end;

writeln('Средняя температура за месяц: ',sum/N);

readkey;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?