В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kiratheone
kiratheone
20.12.2021 16:02 •  Информатика

Написать программу для вывода площади и периметра квадрата

Ответ:
89998708973
89998708973
14.01.2021 00:17

Код программы:

var a:real;

begin

 writeln('Введите сторону квадрата');

 readln(a);

 if a < 0 then

   writeln('Сторона не может быть отрицательной')

 else begin

 writeln('Площадь квадрата = ', a*a);

 writeln('Периметр квадрата = ', 4 * a);

 end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?