В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
NoZeX1
NoZeX1
12.10.2021 15:40 •  Информатика

нужно сдать до завтра

Составить программу для вычисления выражения 1 в квадрате + 2 в квадрате + 3 в квадрате +... + 10 в квадрате


нужно сдать до завтраСоставить программу для вычисления выражения 1 в квадрате + 2 в квадрате + 3 в

Ответ:
iralubov
iralubov
13.01.2021 12:03

pascal

var a,s, i: integer;

begin

 s := 0;

 a := 1;

 for i:=1 to 10 do begin

   s:=s+a*a; a:=a+1;

 end;

 writeln(s)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?