В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
pavlova62
pavlova62
24.02.2023 13:54 •  Информатика

Написать программу паскаль, для вычисления стоимости покупки трех разных тетрадей и трех одинаковых обложек (к ним красиво оформить вывод результата работы программы)

Ответ:
lvo2010w
lvo2010w
13.06.2020 06:45

program name;
uses crt;
var a,b,c,d,e: real;
begin

clrscr;
write('Введите стоимость 1ой тетради: ');
readln(a);
write('Введите стоимость 2ой тетради: ');
readln(b);
write('Введите стоимость 3ей тетради: ');
readln(c);
write('Введите стоимость обложки: ');
readln(d);
e:=a+b+c+d*3;
write('Стоимость всех вещей равна: ',e:3:2,' руб.');
readln;
end.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?