В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Найти произведение элементов в каждом столбце массива размером MxN, элементы которого вводятся с клавиатуры написать программу по Паскаль

Ответ:
Лизок2020
Лизок2020
11.01.2021 14:33

const m=2;

n=2;

var p,i,j:integer;

a: array [1..n,1..m] of integer;

begin

for i:=1 to m do

  for j:=1 to n do begin

    read(a[i,j]);

  end;

for i:=1 to n do begin

 p:=1;

  for j:=1 to m do begin

    p:=p*a[j,i];

  end;

  writeln(p);

  end;

end.

Объяснение:

m и n  можно менять на любые числа


Найти произведение элементов в каждом столбце массива размером MxN, элементы которого вводятся с кла
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?