В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
poddubtsev
poddubtsev
11.10.2021 06:36 •  Информатика

Pascal, написать программу, находящую площадь и периметр треугольника.​

Ответ:
пацанизшараги
пацанизшараги
11.01.2021 12:26

var a,b,c,p,s:real;

begin

readln(a,b,c);

p:=a+b+c;

s:=sqrt(p/2*(p/2-a)*(p/2-b)*(p/2-c));

write('Периметр равен: ',p,' Площадь равна: ',s);

end.

Объяснение:


Pascal, написать программу, находящую площадь и периметр треугольника.​
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?