В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
lera933737
lera933737
03.02.2023 19:33 •  Информатика

написать программу Паскаль Задана арифметическая прогрессия 2; 2.8 ... . сколько членов прогрессии нужно сложить чтобы полученная сумма стала больше 20 ​

Ответ:
jasmin20052
jasmin20052
11.01.2021 12:06

var x,s,k:real;

begin

 x:=2;

 While s<=20 do

   begin

   s:=s+x;

   k:=k+1;

   x:=x+0.8;

   end;

write(k);

end.

Объяснение:


написать программу Паскаль Задана арифметическая прогрессия 2; 2.8 ... . сколько членов прогрессии н
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?