В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
trofimka31
trofimka31
13.03.2023 16:25 •  Информатика

Напишите программу которая в массиве из 10 целых чисел определит кол-во четных чисел, кратных 5. (Паскаль)

Ответ:
chudnova2001kp07wio
chudnova2001kp07wio
11.01.2021 08:42

var a:array[1..10] of integer;

i, c: integer;

begin

for i := 1 to 10 do read(a[i]);

c := 0;

for i := 1 to 10 do

   if a[i] mod 10 = 0 then c := c + 1;

writeln(c)

end.

Объяснение:

Чётные числа, кратные 5 - это числа, которые делятся на 10, поэтому проверяем делимость на 10.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?