В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Напишите программу,которая определяет длину ведённой строки и подсчитывает количество букв «а»

Ответ:
Гонщик005
Гонщик005
11.01.2021 04:46

Если паскаль абс

program v1;

var st1:string;

   i,L:Integer;

   numA:Integer;

begin

   write('text: ');

   readln(st1);

   L := Length(st1);

   numA := 0;

   for i:=1 to L do begin

       case st1[i] of

           'А','а': numA:=numA+1; //rus

           'A','a': numA:=numA+1; //eng

       end;

   end;

   st1 := UpperCase(st1);

   writeln('Dlina stroki ',L);

   writeln('kol-vo A  ',numA);

end.


Напишите программу,которая определяет длину ведённой строки и подсчитывает количество букв «а»
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?