Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
lenaaaaaak1
17.01.2023 11:40 •
Информатика
Составьте программу для вычисления выражений
3^2+2^3+4^4/5^3-6*7
Ответ:
samudoma2006
09.01.2021 13:22
Код на с++
Объяснение:
cout << pow(3, 2) + pow(2, 3) + pow(4, 4) / pow(5, 3) - 6 * 7 << endl;
0,0
(0 оценок)
Популярные вопросы: Информатика
neumnaya4044
11.12.2022 05:59
Для перевозки партии грузов различной массы выделен грузовик, но его грузоподъёмность ограничена, поэтому перевезти сразу все грузы не удастся. Грузы массой от 210 до 220 кг грузят...
grugoryan85
26.08.2021 11:14
користувач вводить 2 числа. Якщо друге число = 0, то програма виводить на екран Не можна ділити на нуль . В іншому випадку програма ділить перше число на друге та виводить результат...
4534567889246400607
31.05.2021 22:03
Программирование алгоритмов ветвления. Урок 2 Каково значение следующего выражения: a + ( x if 123 .isdigit() else y ) + b abx axb ab axyb ax...
nadechdavasilev
21.04.2021 15:48
44. выразите объём информации в различных единицах,заполняя таблицу: бит байт кбайт 1 1536 16384 2560 2(15сверху) 2(3сверху)...
grabon12312
05.05.2023 00:40
Какая из пар чисел (4; 6), (6; 2) является решением уравнения 3x+y=20? (6;2) ...
Bong144
08.11.2022 18:15
Какие особенности имеет смешанный лес...
KY3bMA228
28.02.2022 07:50
Поставьте запятые/точки И горы теИ летний рассвет В путь покажу я тебе ...
stenolaz19
15.01.2021 20:54
чем скорее тем лучше! Нужно решить от г) до конца Заранее...
evgendm555
27.10.2022 18:24
Історія України. Тема: Урок узагальнення. Тематичне оцінювання з теми Українські землі у складі Австро - Угорщини в другій пол. 19 ст. .Західноукраїнські землі у складі Австоро-Угорської...
aumchik
02.01.2022 13:48
Химия! Напишите уравнения возможных реакций между следующими веществами: медь, хлор, иодид калия, карбонат кальция, солянач кислота...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Код на с++
Объяснение:
cout << pow(3, 2) + pow(2, 3) + pow(4, 4) / pow(5, 3) - 6 * 7 << endl;