Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
тупоесозжание
28.10.2021 03:23 •
Информатика
Написать программу вычислений конуса по формуле V = ⅓πR²H
Ответ:
Kotyaty
09.01.2021 10:44
Program ;Var h, r, V:real;begin WriteLn ('Введите высоту конуса: '); Readln (h); WriteLn ('Введите радиус конуса: '); Readln (r); V:= 1/3*pi*(r*r)*h; WriteLn ('Обьём конуса равен: ',V:5:1);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ксюха1212
30.12.2021 23:18
На жёсткий диск с файловой системой exfat (с размером кла- стера 128 кбайта), была записана информация в виде трёх файлов раз- мерами в 15 мбайт, 128 байт и 2,5 мбайт соответственно....
airmenplay
05.11.2021 13:06
Как называется узел дерева, который не имеет предков? корневой узел неверный ответ...
dashapetiaeva
01.12.2020 04:27
На що слід зважати під час вибору стратегії пошуку інформаційних матеріалів в інтернеті? ...
SofaCat1231
23.04.2021 02:11
Яна дорожки у материнки сделал царапину случайно что делать комп не собрал док конца боюсь что что-то сломал что делать? ! ...
Timyr1020
17.05.2022 03:39
20б выполните обход этого дерева в порядке «левое-корень-правое». в ответе запишите последовательность узлов без пробелов (например, абвгд)....
Skipihc
28.01.2021 12:32
Записать число в свернутой форме 1×2^3+1...
Мирэя
27.09.2021 21:14
Дано натуральное число n. вычислить, используя while и repeat: 1/sin1+1/(sin1+sin2)++1/(sin1+sin2+sinn)...
bezhkinyova
26.03.2023 22:35
2. Джерелами конфліктів є:а) відмінність інтересів; б) нестача ресурсів; в) насущні потреби,...
Waleri2579
26.03.2023 22:35
Open the parentheses and find the value of the expression (14-15,8)-(15,8+4) будь ласка до іть ось цей приклад))) дякую)...
lyizadenikaeva
26.03.2023 22:35
3. Парні, локальні, загальні конфлікти розрізняють за. а) статтю учасників; б) кількістю осіб; в) національністю; г) віросповіданням...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?