В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Kyivua777
Kyivua777
30.07.2021 11:04 •  Информатика

Нужно сдать до завтра. Напишите программу "Вычисление суммы от 35 до 79" с использованием цикла циклических алгоритмов и цикла с параметром.

От только Больше мне не к кому обратиться

Ответ:
elenabeloglazo
elenabeloglazo
09.01.2021 10:29

Program Summa;

Uses Crt;

var n,s,i:longint;

begin

    clrscr;

    write('Введите n: ');

    readln(n);

     s:=0;  

    for i:=1 to n do s:=s+i;  

 

  writeln('Сумма всех чисел от 1 до  ',n,'=',s);  

  readkey;  

 

end.

Объяснение:

0,0(0 оценок)
Ответ:
ksktys
ksktys
09.01.2021 10:29

Кажется, я что-то подобное уже сегодня решал.

sums = 0

for i in range(35,80):

   sums += i

print(sums)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?