В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Sasha1998rus
Sasha1998rus
10.01.2022 08:51 •  Информатика

Написать программу на языке Паскаль Дано 3-значное число. В нем зачеркнули первую справа цифру и приписали ее в начало. Найти полученное число.

Ответ:
Ален4ик179
Ален4ик179
09.01.2021 09:47
Program ;Var x: Integer;Begin Repeat Write('Введите 3-значное число: '); Read(x); Until (x >= 100) and (x < 1000); Writeln('Результат: ', x mod 10, x div 100, x div 10 mod 10 );end.
Написать программу на языке Паскаль Дано 3-значное число. В нем зачеркнули первую справа цифру и при
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?