В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Niki1917
Niki1917
15.03.2023 07:40 •  Информатика

Нужно, составить программу для нахождения большего из трёх чисел.

Ответ:
otlichnik41
otlichnik41
12.06.2020 23:17

Writeln забыла перед скобками написать.

0,0(0 оценок)
Ответ:
8877580
8877580
12.06.2020 23:17

На Pascal?

program hello_world;

Var a,b,c:integer;

begin

Readln(a,b,c);

begin

If (a>b) and (a>c) then write (a);

If (b>c) and (b>a) then write (b);

If (c>b) and (c>a) then write (c);

end;

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?