В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Anilecchi
Anilecchi
12.12.2020 07:21 •  Информатика

Дан брусок длинной 20 метров, напишите программу которая посчитает, какое минимальное целое количество отрезка длиной 1,5 и 2 метра получается из данного бруска​

Ответ:
авдруг
авдруг
09.12.2020 06:00

13

Объяснение:

Ниже составлена универсальная программа для задач такого типа. Все, что вам требуется-прописать в поле констант g как отрезок, h как целое. Прога выведет количество k отрезков g в бруске или чем-то таком h.

const

g = 1.5;

h = 20;

var

l : real;  

k : integer;

begin

l:= 0;

k:= -1;

while l < h do begin

l:= l + g;

k:= k + 1;

end;

write(k);

end.

0,0(0 оценок)
Ответ:
antuarmenskaya
antuarmenskaya
09.12.2020 06:00

Я не знаю :)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?