В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
femjimin
femjimin
28.04.2020 19:02 •  Информатика

Написать программу паскаль, которая запрашивает название животного и число, а затем выводит на экран фразу типа "белка съест 10 грибов" (при вводе слова "белка" и числа 10).

Ответ:
vbbbbb
vbbbbb
12.06.2020 22:51

var 

  animal: string;

  number: integer;

 

begin

  writeln('Введите название животного');

  readln(animal);

  writeln('Введите число');

  readln(number);

  writeln(animal, ' съест ', number, ' грибов');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?