В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Владrar
Владrar
25.02.2022 05:31 •  Информатика

Программа паскаль. составить программу, которая запрашивает у пользователя целое число, действительное число, произвольный символ строку, а затем все выводит в одной строчке.

Ответ:
пикча6
пикча6
12.06.2020 22:05

var
a: integer;
b: real;
c: string;
begin
readln(a, b, c);
writeln('Целое число: ', a, ' Действительное чило: ', b, ' Строка: ', c);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?