В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
corvet42
corvet42
29.02.2020 05:56 •  Информатика

Нужно в паскале написать программу , которая сложит все натуральные числа в диапазене от a до b. (например от 23 до 74)

Ответ:
Кристина0930
Кристина0930
12.06.2020 21:57
Program sum;

Var n,m,i,s: longint;
Begin
write('задайте первый член последовательности: ');
readln(m);
Write('задайте n-ый член последовательности: ');
Readln(n);
s:=0;
For i:=m To n Do
s:=s+i;
writeln('сумма чисел от ',m,' до 'n,' равна: ',s);
Readln;
End.
Тут от m до n
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?