В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Danila5555
Danila5555
23.11.2022 06:26 •  Информатика

Составить программу в паскале! ! ! дано двузначное число. определить: а) какая из его цифр больше, первая или вторая; б) одинаковы ли его цифры.

Ответ:
marinadoren
marinadoren
12.06.2020 21:35

var

  c:integer;

begin

  write('Введите число '); readln(c);

  c := abs(c);

  if c div 10 > c mod 10 then

    writeln('Первая цифра больше второй')

  else

    if c div 10 < c mod 10 then

      writeln('Вторая цифра больше первой')

    else

      writeln('Цифры равны');

end.

  

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?