В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
marek2
marek2
07.06.2022 20:08 •  Информатика

Паскаль Написать программу, которая определяет, является ли воздух холодным или горячим, при вводе с клавиатуры градусов Цельсия (обозначение: °C).

Ответ:
Whitewarrior98
Whitewarrior98
06.01.2021 16:43

var n, i, t, min:Integer;

begin

write('Введите число измерений: ');

readln(n);

for i:=1 to n do begin

write(i, '-е измерение равно: ');

read(t);

if t < 0 then

writeln('Воздух холодный')

else

writeln('Воздух горячий');

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?