В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
DenZag
DenZag
20.08.2021 14:00 •  Информатика

с информатикой Куб Напишите программу, вычисляющую объём куба и площадь его полной поверхности, по введённому значению длины ребра. Формат входных данных На вход программе подается одно целое число - длина ребра. Формат выходных данных Программа должна вывести текст и числа в соответствии с условием задачи. Примечание. Объём куба и площадь полной поверхности можно вычислить по формулам


с информатикой Куб Напишите программу, вычисляющую объём куба и площадь его полной поверхности, по в

Ответ:
Bloger1579
Bloger1579
05.01.2021 18:38

Программа на языке Pascal в объяснении

Объяснение:

var

 a, v, s: integer;

 begin

   readln(a);

   s:=6*sqr(a);

   v:=a*sqr(a);

   writeln('Объем куба: ', v, ' см^3');

   writeln('Площадь куба: ', s, ' см^2');

 end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?