В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Напишите программу которая вычисляет разность наибольшего и наименьшего числа. Начало на фото


Напишите программу которая вычисляет разность наибольшего и наименьшего числа. Начало на фото

Ответ:
freedomman87
freedomman87
05.01.2021 14:42

var a, b, dif:Integer;

begin

readln(a);

readln(b);

if a > b then

dif:= a - b

else dif:= b - a;

Write(dif);

end.

0,0(0 оценок)
Ответ:
05.01.2021 14:42

с++

#include <iostream>

using namespace std;

int main()

{

int a, b;

cin>>a;

cin>>b;

if (a>b)

{

cout<<a-b;

}

else

cout<<b-a;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?