В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sany831
sany831
28.05.2022 07:25 •  Информатика

написать программу заполнения и вывода массива из 7 элементы

Ответ:
Julianne11
Julianne11
03.01.2021 17:30

#include <iostream>

#include <time.h>

using namespace std;

int main()

{

srand(time(NULL));

setlocale(LC_CTYPE, "Russian");

int a[7];

cout << "Массив: ";

//ЕСЛИ МАССИВ НУЖНО ЗАПОЛНИТЬ РАНДОМНО

for (int i = 0; i < 7; i++)

{

a[i] = -5 + rand() % 50;

cout << a[i] << " ";

}

//ЕСЛИ МАССИВ НУЖНО ЗАПОЛНИТЬ ВРУЧНУЮ

int b[7];

cout << endl<< "Введите элементы массива: "<<endl;

for (int k = 0; k < 7; k++)

{

cin >> b[k];

}

cout << "Массив: ";

for (int k = 0; k < 7; k++)

{

cout << b[k]<<" ";

}

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?