В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
elkaE
elkaE
21.11.2020 18:00 •  Информатика

Напишите программу которая вычисляет сумму квадратов первых n натуральных чисел. по циклу

Ответ:
schestakov78
schestakov78
12.06.2020 18:57

program gg;

var i,n,k,sum:integer;

a:array of integer[1..n];

begin

n:=10;

sum:=0;

readln(a[i]);

for i:=1 to n do

k:=a[i]*a[i];

sum:=sum+k;

writeln('summa=',sum);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?