В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Лина5678
Лина5678
18.02.2020 02:46 •  Информатика

ИНФОРМАТИКЕ Написать программу
"Найти среднее арифметическое трёх чисел введенных с клавиатуры"
XX= a+b+c/3
Program sr_arifm
Var a,b,c,x:real
Begin
Writeln('Введите три числа')
Readln(a,b,c)
x:=???
Writeln('Среднее арифметическое=', x)
end.

Ответ:
Эверяшка
Эверяшка
03.01.2021 11:02

Тупо дописываем в 6 строку (a+b+c)/3

Program sr_arifm

Var a,b,c,x:real

begin

Writeln('Введите три числа') ;

Readln(a,b,c) ;

x:=(a+b+c)/3;

Writeln('Среднее арифметическое=', x) ;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?