В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sladkaiakailinn
sladkaiakailinn
25.11.2020 05:25 •  Информатика

Составьте программу вычисления объема, площади полной поверхности,сумму ребер прямого параллелепипеда

Ответ:
canay2211canay
canay2211canay
24.05.2020 10:57

var a,b,c:real;

Begin

  read(a,b,c);

  writeln('V = ', a*b*c);

  writeln('S = ', 2*(a*b+b*c+a*c));

End.

0,0(0 оценок)
Ответ:
bubo4ka995
bubo4ka995
24.05.2020 10:57

Прога на Паскале

 

Var a,b,c:real;

Begin

 

Read(a,b,c);

 

Write('Объем=',a*b*c,' ','Площадь поверхности=',2*(a*b+a*c+b*c),

' ','Сумма ребер=', 4*(a+b+c) );

 

END.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?