В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
katiaefimova
katiaefimova
27.08.2020 11:51 •  Информатика

Вообщем, в питоне я не шарю от слова вообще, потому на голову) Текстовый файл 24-s1.txt состоит не более чем из 106 заглавных латинских букв (A..Z). Текст
разбит на строки различной длины. Определите количество строк, в которых буква J встречается
чаще, чем буква E.

Ответ:
Онелик
Онелик
01.01.2021 19:13

f = open('24-s1.txt', 'r')

s=0

for line in f:

   if line.count("J") > line.count("E"):

       s+=1

print(s)

f.close()

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?