В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Айзат121а
Айзат121а
04.12.2021 12:46 •  Информатика

Составьте программу на C++ записывающую элементы массива A[10] в обратном порядке.Ввод 2 6 5 9 4 8 7 1 3 2.Вывод 2 3 1 7 8 4 9 5 6 2​

Ответ:
Євпак
Євпак
31.12.2020 16:04

Объяснение:

#include <iostream>

using namespace std;

int main()

{

   int n=10, A[n];

   

   for(int i=n-1; i>=0; i--){

      cin >> A[i];

   }

 

  for(int i=0; i<n; i++){

      cout << A[i] << " ";

  }

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?