В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Паскаль. f(x)= -3х^2-x^2-x, если х< =-2 или 2х^2-3х, если х> -2 нужно составить программу, , .

Ответ:
max20170102
max20170102
12.06.2020 14:32

 Program Funct;

Uses Crt;

var x,rez:real;

begin

     clrscr;

     write('Введите x:');

     readln(x);

     if (x<=-2) then rez:=-3*(x*x)-(x*x)-x

         else rez:=2*(x*x)-3*x;

     writeln('f(x)=',rez:5:5);   

     readkey;

 

end. 

 

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?