В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
pstepanova496
pstepanova496
18.05.2023 14:07 •  Информатика

Составить ! задан массив из натуральных чисел размером 30 элементов.напишите программу получения из него другого массива который будет содержать кубы значений.

Ответ:
AliswandeChechir
AliswandeChechir
12.06.2020 14:20

program AA;

arr1,arr2 : array [ 0..29] of integer;

i:integer

begin  

  for i:=0 to 29 do 

  begin

     readln(arr1[i]);

     arr2[i] := arr1[i] * arr1[i] ;

   end;

 

 for i:=0 to 29 do 

     writeln(arr2[i])

end.

0,0(0 оценок)
Ответ:
polimur9
polimur9
12.06.2020 14:20

var
a: array [1..30] of integer;
i:integer;
begin
for i:=1 to 30 do
readln(a[i]5
5);
for i:=1 to 30 do
a[i]:=a[i]*a[i]*a[i];
for i:=1 to 30 do
write(a[i], ' ');
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?