В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
raitilianna
raitilianna
14.06.2021 00:04 •  Информатика

Составьте программу решающую следующую . известна длина окружности l. найдите площадь круга s ограниченного этой окружностью. формулы для вычисления длины окружности и площади круга i=2пr? s= пr^2( где п= 3,14)

Ответ:
lera1064
lera1064
12.06.2020 12:42

const

  p = 3.14;

var

  L, S:real;

begin

  write('L = '); readln(L);

  writeln('S = ', sqr (L / (2 * p)) * pi);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?