В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
AMK525
AMK525
27.10.2020 01:04 •  Информатика

4. Написать программу к задаче. Найти значение функции у, если у = 3х + 2 при х > 0 и у = х2 при х ≤ 0.

Ответ:
Geopolit
Geopolit
27.12.2020 13:03

program n1;

var x:integer;

begin  

  writeln('Введите x');

  readln(x);

  if x>0 then

     writeln('Значение функции у=', 3*x+2)

  else

     writeln('Значение функции у=', x*x)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?