В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
zuzu100
zuzu100
28.03.2020 14:44 •  Информатика

Составьте программу на языке программирования, которая увеличивает натуральное число n в три раза, если оно делится на 4.​

Ответ:
Madik1111111
Madik1111111
27.12.2020 09:20

pascal

Объяснение:

var n: integer;

begin

 Write('Введите число n: ');

 ReadLn(n);

 if n mod 4 = 0 then n := n * 3;

 WriteLn('Теперь n = ', n);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?