В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ribka0703
ribka0703
12.02.2020 01:46 •  Информатика

Написать программу нахождения количества рулонов обоев, необходимых для ремонта комнаты

Ответ:
mihailgrand
mihailgrand
26.12.2020 23:04

1 uses crt;

2 var d,s,p,v,rez: real;

3

4 begin

5 write ('Укажите длину рулона обоев ');

6 readln (d);

7 write ('Укажите ширину рулона обоев ');

8 readln (s);

9 write ('Укажите высоту комнаты ');

10 readln (v);

11 write ('Укажите периметр комнаты ');

12 readln (p);

13 rez:=(round((p/s)*v)/d);

14 writeln ('Для оклейки понадобятся ',rez,' рулонов обоев');

15 end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?