В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
alinaalya67
alinaalya67
11.01.2023 17:13 •  Информатика

Написать программу расчета формулы на языке Паскаль: z=1+х^2/y


Написать программу расчета формулы на языке Паскаль: z=1+х^2/y

Ответ:
mariakyzminova
mariakyzminova
12.02.2021 18:51

program Formula;

var z, x, y:Real;

begin

Write('Vvadite X '); ReadLn(x);

Write('Vvedite Y '); ReadLn(y);

z:=(1+Sqrt(X))/y;

WriteLn('Z budet ravno ',z:3:4,)

end.

Объяснение:

не нужно благодарностей

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?