В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
eligi2345
eligi2345
08.03.2022 02:25 •  Информатика

Составить программу в паскале для поиска простых чисел в числовом промежутке от 1 до 100

Ответ:
gfitgfbjgffj
gfitgfbjgffj
12.06.2020 10:18

program abc;
var
  i, j:integer;
  pr:boolean;
begin
  writeln('Простые числа в диапазоне от 1 до 100: ');
  for i := 2 to 100 do
  begin
    pr := true;
    for j := 2 to i div 2 do
      if i mod j = 0 then
      begin
        pr := false;
        break;
      end;
    if pr then
      write(i, ' ');
  end;
  writeln;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?