В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Михона
Михона
21.08.2022 04:07 •  Информатика

Напишите программы в pascal,. вот : 1.написать программу, которая выводит таблицу кубов первых трех положительных четных чисел. 2.написать программу, которая вычисляет сумму первых n целых положительных нечетных чисел. 3.написать программу, которая вычисляет сумму первых n членов ряда 1,3,5, суммируемых членов ряда задается во время работы.

Ответ:
валерка1973
валерка1973
12.06.2020 09:07

1)

var
n,i,kv:integer;
begin
kv:=1;
readln (n);
for i:=1 to n do
begin
if (i>0) and (i mod 2= 0) and (i<>0) then kv:=i*i*i;
writeln (kv);
end;
end.

 

2)

var
n,i,sum:integer;
begin
readln (n);
for i:=1 to n do
begin
if (i>0) and (i mod 2<>0) then sum:=sum+i;
end;
writeln (sum);
end.

 

 

 

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?