В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
marmurinajulia
marmurinajulia
24.01.2021 04:00 •  Информатика

Написать программу которая выведет на экран все 3х значные числа, содержащие цифры 7 и 9 и найдет их произведение

Ответ:
Lanalavina
Lanalavina
30.09.2020 21:47

 

var

a:string;
i,j:integer;
check:boolean;
begin
readln (a);
for i:=1 to length(a) do
begin
if (a[i]='7') then
for j:=1 to length(a) do
if (a[j]='9') then check:=true;
end;
if (check) then writeln (a);
writeln;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?