В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
VaNyOkToP
VaNyOkToP
10.05.2021 19:28 •  Информатика

Кумир рассчитать значение у при заданном значении х: sin2x при х> 0, y = 1 - 2sin2x в противном случае. напишите программу

Ответ:
DrYgAn8998
DrYgAn8998
12.06.2020 06:34

var
i, n, y: integer;
begin
write ('x= ');
readln (x);
if (x>0) then
y:=sin(2*x)
else
y:=1-(2*(sin(2*x)));
write(y);
end;

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?