Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Stasya13203
06.05.2021 23:06 •
Информатика
Массив из 15 элементов заполнить случайным образом числами от 50 до 100. Вычислить количество элементов кратных 2. Распечатать эти элементы.
Ответ:
nikasimonok2007
22.12.2020 16:59
##
var a := ArrRandom(15, 50, 100);
a.Println;
a.Where(t -> t.IsEven).Println.Count.Print
0,0
(0 оценок)
Популярные вопросы: Информатика
KARKARACH
23.06.2020 21:22
1.определите значение переменной с после выполнения следующего фрагмента программы: a: =-2; b: =13; a: =b+a*3; if a 2.наберите команды, которые выполняют следующие действия:...
эмриханастчсия
29.04.2023 19:28
В якому режимі роботи є можливість використовувати трансформацію Extrude...
rrv1803
22.08.2022 09:31
Люди подскажите где ошибка, . это pascalкогда компилирую это и ввожу числа 10 и 5 ответ выходит 0.0program h; var a: real; b: real; c: real; begin a: =b+c; writeln(...
rafael700rg
30.05.2020 09:46
Как взаимосвязаны основные устройства компьютера в процессе работы?...
милуя
01.12.2020 10:04
Даны числа (a, b). Если a b, то наибольшее число заменить его квадратом, меньшее заменить суммой данных чисел, иначе каждое число уменьшить на 10 (дополнительные переменные,...
Kate2017Wes
27.10.2020 03:39
На вход программе подаётся последовательность символов, заканчивающаяся точкой. требуется написать программу, которая определяет, есть ли в этой последовательности цифры,...
nataliy6578
27.10.2020 03:39
Как читается на the sail is whitening alone in a blue obscurity of sea what did is leave in country own? what does it want so far to se? the wind is strong the mast...
znanijanet2017
27.10.2020 03:39
C2h5oh-c2h4cooc2h5 решите уровнение...
Софайа
27.10.2020 03:39
Какие моральные и социальные потребности вы знаете?...
gree04
27.10.2020 03:39
Опишите ход битвы на калке.почему -половецкие войска потерпели поражение?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
##
var a := ArrRandom(15, 50, 100);
a.Println;
a.Where(t -> t.IsEven).Println.Count.Print