В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Славик14102
Славик14102
15.09.2021 05:16 •  Информатика

1)составить программу нахождения наименьшего числа из трёх. 2) составить программу для вычисления суммы двух чисел , если они четные. (на паскале) ​

Ответ:
MashaE631
MashaE631
22.12.2020 16:34

1)

Объяснение:

Var

a,b,c: integer;

Begin

Writeln('ВВЕДИТЕ ЧИСЛО a ');

Readln(a);

Writeln('ВВЕДИТЕ ЧИСЛО b ');

Readln(b);

Writeln('ВВЕДИТЕ ЧИСЛО c');

Readln(c);

If ((a<b)AND(a<c)) then

Writeln( ' Наименьшее число a = ' , a);

If ((b<a)AND(b<c)) then

Writeln( ' Наименьшее число b = ' , b);

If ((c<a)AND(c<b)) then

Writeln( ' Наименьшее число c = ' , c);

end.

2)

Var

a,b: integer;

Begin

Writeln('ВВЕДИТЕ ЧИСЛО a');

Readln(a);

Writeln('ВВЕДИТЕ ЧИСЛО b');

Readln(b);

If ((a mod 2 = 0 )AND(b mod 2 = 0)) then

Writeln('СУММА ЧЕТНЫХ ЧИСЕЛ = ' , a+b)

Else

Writeln( 'Два числа не являются четными ' );

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?