В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
papulova03
papulova03
26.01.2020 12:51 •  Информатика

Составьте программу для вычисления площади круга и длины окружности при известном радиусе. нв паскале

Ответ:
Лубенцовасоня
Лубенцовасоня
21.12.2020 19:58

Объяснение:

Var

r , C, S: real;

Const

PI=3,14;

Begin

Writeln('Введите радиус окружности');

Readln(r);

C:=2*PI*r;

S:=PI*r*r;

Writeln('Длина окружности = ' , C);

Writeln('Площадь круга = ' , S);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?