В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
snikola97
snikola97
24.06.2021 03:57 •  Информатика

Даны числа A, B и C. От вас требуется написать программу, которая выведет на экран значение выражения A+B−C и само выражение.

Формат входных данных
С клавиатуры вводятся три целых числа A, B и C (0≤A,B,C≤106).

Формат выходных данных
Сначала выведите само выражение с подставленными в него числами, затем знак равенства и, наконец, значение выражения.
входные данные выходные данные
5
5 + 2 - 4 = 3
2
4

1
1 + 8 - 3 = 6
8

3

Ответ:
kamilamirov777
kamilamirov777
20.12.2020 20:00

C++ Для visual studio

Программный код:

#include <iostream>

using namespace std;

int main () {

   int A, B, C;

   cin >> A >> B >> C;

   if (0 <= A && C <= 106) {

       cout << A << " + " << B << " - " << C << " = " << A + B - C << endl;

   }

   return 0;

}

Вывод:

3

7

5

3 + 7 - 5 = 5

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?