В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
natahakovbasuk
natahakovbasuk
10.03.2022 16:32 •  Информатика

Составить программу,выводящую на экран слово "ясно" , если видимое значение давления больше 760 мм.р.ст. и слово "пасмурно" ,если давление меньше 760 мм.р.ст. (модель барометра)

Ответ:
gjrdghhFafhj
gjrdghhFafhj
30.09.2020 21:22

var P:integer;

begin

writeln ('Введите значение давления');

readln (P);

if (P>760) then writeln ('Ясно')

else

writeln ('Пасмурно');

end.

0,0(0 оценок)
Ответ:
holoupail
holoupail
30.09.2020 21:22

Пользователь сам задает значение 

program sp1;

var i:integer;

begin

readln(i);

if i>760 then writeln('ЯСНО') else  writeln('Пасмурно');

end.

 

номер 2: программа сама придумывает давление.

program sp2;

var i:integer;

begin

randomize;

while (i<700)  do 

i:=Random(800);

Writeln('Программа придумала давление',i);

if i>760 then writeln('ЯСНО') else  writeln('Пасмурно');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?