В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
32519
32519
30.06.2020 13:00 •  Информатика

Написать программу "Таблица умножения". В таблице умножения должны вычисляться значения от 1 до 9. Тоесть 1*1=1
1*2=2
1*3=3

9*9=81

Ответ:
57den16
57den16
19.11.2020 01:50

program TU;

var i,j: integer;

begin

for i:= 1 to 9 do

for j:= 1 to 9 do

writeln(i,' * ',j,' = ',i*j:2)

end.

Объяснение:

Используются два цикла с параметром

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?