В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Ruda05
Ruda05
16.01.2020 08:25 •  Информатика

напишите программу, которая анализирует число и определяет положительное оно или отрицательное. число вводится с клавиатуры​

Ответ:
Typhoon01
Typhoon01
18.12.2020 10:52

# python

n = float(input('enter a number: '))

if n >= 0:

print('число положительное')

else:

print('число отрицательное')

0,0(0 оценок)
Ответ:
seimar2
seimar2
18.12.2020 10:52

program Chernovik;

var a: integer;

begin

write ('Введите целое число: ');

readln (a);

if a > 0 then write(a,' - положительное число');

if a < 0 then write(a,' - отрицательное число')

end.

Объяснение:

Вводим число

Если число больше 0, то выводим, что число положительное

Если число меньше 0, то выводим, что число отрицательное

Если число равно 0, то ничего не выводим, т.к. 0 не является ни положительным, ни отрицательным числом

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?