В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Игнатий007
Игнатий007
14.03.2020 11:07 •  Информатика

Написать программу на паскале,по которой можно было узнать делится ли число на 5 без остатка и на 4 без остатка

Ответ:
msckayla
msckayla
24.05.2020 10:21

Program ex;
Uses crt;
Var
n : integer;
Begin
clrscr;
write('n=');readln(n);
if (n MOD 5)=0 then writeln (n,' delitsya na 5 bez ostatka') else writeln (n,' ne delitsya na 5 bez ostatka');
if (n MOD 4)=0 then writeln (n,' delitsya na 4 bez ostatka') else writeln (n,' ne delitsya na 4 bez ostatka');
End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?