В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
alyabevan02001
alyabevan02001
21.08.2021 21:41 •  Информатика

Написать программу, которая из введенных 5 чисел из клавиатур выводит минимальное число. Поиск минимального числа надо написать отдельной функцией. С++ ​

Ответ:
BeseliaslivMisfit
BeseliaslivMisfit
17.12.2020 12:43

#include <iostream>

using namespace std;

int findMin(int Numbers[]) {

   int min = Numbers[0];  

   for (int i = 1; i < 5; i++)

   {

       if (Numbers[i] < min)  

       min = Numbers[i];

   }

   return min;

       

}

int main()

{

 int Nums[5];

 cout << "Vvedite 5 chisel" << endl;

 for (int i = 0; i < 5; i++) {

   cin >> Nums[i];    

 }

 

 int Min = findMin(Nums);

 cout << "Naimenshee: " << Min << endl;

 

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?