В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
danchik56
danchik56
25.04.2023 16:09 •  Информатика

Написать программу подсчета суммы десяти чисел, вводимых с клавиатуры используя оператор цикла do while в с++

Ответ:
stalina2705
stalina2705
12.06.2020 00:02

#include <iostream>
 #include <math>
 using namespace std;
 int main()

 {int a,s;
  int i;

  cout<<"vvedite a\n";
  i=0;
  s=0;

  do {
  cin>>a;
  s+=a;
  i+=1;
     }
  while(i!=10);

  cout<<"s="<<s;

  cin.get();
  cin.get();
  return 0;
  }

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?